IntelliTrans TMS - CarrierPoint WebService Interruption – Incident details
Report an issue
Report an issue
All systems operational
CarrierPoint WebService Interruption
Resolved
Degraded performance
Started about 21 hours ago
Lasted 2 minutes
Affected
CarrierPoint
Degraded performance from 6:02 PM to 6:04 PM
Webservices
Degraded performance from 6:02 PM to 6:04 PM
Updates
Resolved
April 03, 2025 at 6:04 PM
Resolved
April 03, 2025 at 6:04 PM
Monitoring systems have verified the issue has been resolved
Investigating
April 03, 2025 at 6:02 PM
Investigating
April 03, 2025 at 6:02 PM
Monitoring systems have detected an issue and our technicians are investigating.