IntelliTrans TMS - CarrierPoint WebService Interruption – Incident details
Report an issue
Report an issue
All systems operational
CarrierPoint WebService Interruption
Resolved
Degraded performance
Started 3 days ago
Lasted 4 minutes
Affected
CarrierPoint
Degraded performance from 11:26 PM to 11:30 PM
Webservices
Degraded performance from 11:26 PM to 11:30 PM
Updates
Resolved
March 31, 2025 at 11:30 PM
Resolved
March 31, 2025 at 11:30 PM
Monitoring systems have verified the issue has been resolved
Investigating
March 31, 2025 at 11:26 PM
Investigating
March 31, 2025 at 11:26 PM
Monitoring systems have detected an issue and our technicians are investigating.