IntelliTrans TMS - CarrierPoint WebService Interruption – Incident details
Report an issue
Report an issue
All systems operational
CarrierPoint WebService Interruption
Resolved
Degraded performance
Started 6 months ago
Lasted 7 days
Affected
CarrierPoint
Degraded performance from 12:31 AM to 2:01 PM
Webservices
Degraded performance from 12:31 AM to 2:01 PM
Updates
Resolved
February 07, 2025 at 2:01 PM
Resolved
February 07, 2025 at 2:01 PM
This incident has been resolved.
Investigating
February 01, 2025 at 12:31 AM
Investigating
February 01, 2025 at 12:31 AM
Monitoring systems have detected an issue and our technicians are investigating.