IntelliTrans TMS - CarrierPoint WebService Interruption – Incident details
Report an issue
Report an issue
All systems operational
CarrierPoint WebService Interruption
Resolved
Degraded performance
Started 2 months ago
Lasted 5 minutes
Affected
CarrierPoint
Degraded performance from 12:27 AM to 12:32 AM
Webservices
Degraded performance from 12:27 AM to 12:32 AM
Updates
Resolved
January 31, 2025 at 12:32 AM
Resolved
January 31, 2025 at 12:32 AM
Monitoring systems have verified the issue has been resolved
Investigating
January 31, 2025 at 12:27 AM
Investigating
January 31, 2025 at 12:27 AM
Monitoring systems have detected an issue and our technicians are investigating.