IntelliTrans TMS - CarrierPoint WebService Interruption – Incident details

All systems operational

CarrierPoint WebService Interruption

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

CarrierPoint

Degraded performance from 7:35 AM to 9:36 AM

Webservices

Degraded performance from 7:35 AM to 9:36 AM

Updates
  • Update
    Update
    Monitoring systems have verified the issue has been resolved
  • Resolved
    Resolved

    Monitoring systems have verified the issue has been resolved

  • Investigating
    Investigating
    Monitoring systems have detected an issue and our technicians are investigating.