IntelliTrans TMS - CarrierPoint WebService Interruption – Incident details
Report an issue
Report an issue
All systems operational
CarrierPoint WebService Interruption
Resolved
Degraded performance
Started 6 months ago
Lasted 2 minutes
Affected
CarrierPoint
Degraded performance from 11:35 PM to 11:37 PM
Webservices
Degraded performance from 11:35 PM to 11:37 PM
Updates
Resolved
October 05, 2024 at 11:37 PM
Resolved
October 05, 2024 at 11:37 PM
Monitoring systems have verified the issue has been resolved
Investigating
October 05, 2024 at 11:35 PM
Investigating
October 05, 2024 at 11:35 PM
Monitoring systems have detected an issue and our technicians are investigating.