IntelliTrans TMS - CarrierPoint WebService Interruption – Incident details

All systems operational

CarrierPoint WebService Interruption

Resolved
Degraded performance
Started 5 days agoLasted 4 minutes

Affected

CarrierPoint

Degraded performance from 11:17 PM to 11:21 PM

Webservices

Degraded performance from 11:17 PM to 11:21 PM

Updates
  • Resolved
    Resolved
    Monitoring systems have verified the issue has been resolved
  • Investigating
    Investigating
    Monitoring systems have detected an issue and our technicians are investigating.