IntelliTrans TMS - CarrierPoint WebService Interruption – Incident details

All systems operational

CarrierPoint WebService Interruption

Resolved
Degraded performance
Started 8 days agoLasted about 6 hours

Affected

CarrierPoint

Degraded performance from 2:10 AM to 7:55 AM

Webservices

Degraded performance from 2:10 AM to 7:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    Monitoring systems have detected an issue and our technicians are investigating.