IntelliTrans TMS - CarrierPoint Service Interruption – Incident details

All systems operational

CarrierPoint Service Interruption

Resolved
Partial outage
Started 10 months agoLasted 1 minute

Affected

CarrierPoint

Partial outage from 11:36 PM to 11:37 PM

Website

Partial outage from 11:36 PM to 11:37 PM

Email Notifications

Partial outage from 11:36 PM to 11:37 PM

Updates
  • Resolved
    Resolved

    Monitoring systems have verified the issue has been resolved

  • Investigating
    Investigating

    Monitoring systems have detected an issue and our technicians are investigating.