IntelliTrans TMS - GVP Service Interruption – Incident details

All systems operational

GVP Service Interruption

Resolved
Partial outage
Started 11 months agoLasted 1 minute

Affected

GVP

Partial outage from 2:18 PM to 2:19 PM

Website

Partial outage from 2:18 PM to 2:19 PM

Updates
  • Resolved
    Resolved

    Monitoring systems have verified the issue has been resolved

  • Investigating
    Investigating

    Monitoring systems have detected an issue and our technicians are investigating.