IntelliTrans TMS - CarrierPoint Service Interruption – Incident details
Report an issue
Report an issue
All systems operational
CarrierPoint Service Interruption
Resolved
Partial outage
Started 7 days ago
Lasted 5 minutes
Affected
CarrierPoint
Partial outage from 6:49 PM to 6:54 PM
Website
Partial outage from 6:49 PM to 6:54 PM
Email Notifications
Partial outage from 6:49 PM to 6:54 PM
Updates
Resolved
April 03, 2025 at 6:54 PM
Resolved
April 03, 2025 at 6:54 PM
Monitoring systems have verified the issue has been resolved
Investigating
April 03, 2025 at 6:49 PM
Investigating
April 03, 2025 at 6:49 PM
Monitoring systems have detected an issue and our technicians are investigating.