IntelliTrans TMS - CarrierPoint WebService Interruption – Incident details
Report an issue
Report an issue
All systems operational
CarrierPoint WebService Interruption
Resolved
Degraded performance
Started 8 months ago
Lasted 4 minutes
Affected
CarrierPoint
Degraded performance from 12:34 PM to 12:38 PM
Webservices
Degraded performance from 12:34 PM to 12:38 PM
Updates
Resolved
August 27, 2024 at 12:38 PM
Resolved
August 27, 2024 at 12:38 PM
Monitoring systems have verified the issue has been resolved
Investigating
August 27, 2024 at 12:34 PM
Investigating
August 27, 2024 at 12:34 PM
Monitoring systems have detected an issue and our technicians are investigating.